Xumm API briefly unavaiable
Incident Report for XRPL Labs, XUMM
Postmortem

After running for one week shy of a full year with 100% uptime, the Xumm API (for both developers & app) experienced a < 5 minute outage due to the failure of a load balancer. Within 5 minutes monitoring caused traffic to be re-routed to the secondary load balancer.

The monitoring interval has been increased & the failure threshold to migrate to the stand-by load balancer has been lowered to make sure a future similar load balancer failure will take max. 1 minute instead of 5 minutes.

Posted Jun 07, 2023 - 12:38 CEST

Resolved
For a period of four minutes, the Xumm API was unavailable.
Posted Jun 07, 2023 - 03:00 CEST